Network blip
Incident Report for Fused
Resolved
This incident has been resolved.
Posted 4 months ago. Sep 27, 2018 - 22:21 UTC
Update
As a quick remediation, we've started pushing website/email traffic out via another network until the original one stabilizes. We'll continue to update this until we've got a complete picture of the issue & provide an appropriate RFO.
Posted 4 months ago. Sep 27, 2018 - 18:55 UTC
Update
We're told that the network has stabilized, we're seeing the same on any sites that were impacted.
We'll continue to monitor the situation and provide updates as needed. If you still appear to be experiencing issues, do reach out to support@fused.com
Posted 4 months ago. Sep 27, 2018 - 18:48 UTC
Update
We're seeing continued network blips, albeit very brief in nature.
We're in the process of reaching out to our network vendor for more information & will provide updates as they become available.
Posted 4 months ago. Sep 27, 2018 - 18:31 UTC
Monitoring
Experienced a short 15 second network blip, monitoring the situation & will follow-up here as needed.
Posted 4 months ago. Sep 27, 2018 - 18:15 UTC
This incident affected: Network.