Mail cluster, failed to renew certificate.
Incident Report for Fused
Resolved
Solution confirmed, should be 100% resolved.
Thanks for your patience & get in touch if issues remain.
Posted Mar 01, 2021 - 00:57 UTC
Monitoring
It appears a fix is now in place, & service should return to normal.
Posted Mar 01, 2021 - 00:47 UTC
Identified
Renewal process is underway, nearing resolution.
Posted Mar 01, 2021 - 00:36 UTC
Investigating
Currently investigating & resolving, failure to renew a mail cluster certificate.
Posted Mar 01, 2021 - 00:20 UTC
This incident affected: Email.