s26 offline due to migration failure
Incident Report for Fused
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 31, 2018 - 12:50 UTC
Update
Issue is now resolved, will follow-up via email with details.
Posted 10 months ago. Oct 31, 2018 - 12:38 UTC
Investigating
We're actively working on an issue where s26 failed during a routine node migration. We'll post updates in 15 minute increments & follow-up at the end with an detailed RFO (via email). If your site is impacted, keep an eye on this space.
Posted 10 months ago. Oct 31, 2018 - 12:30 UTC