Additional latency on s24
Incident Report for Fused
Resolved
Looks all set!
Posted 10 months ago. Aug 25, 2018 - 08:49 UTC
Monitoring
We're seeing some heavier traffic/latency on s24, monitoring the situation.
Posted 10 months ago. Aug 25, 2018 - 08:41 UTC
This incident affected: Shared Hosting (server 24).