s29 outage
Incident Report for Fused
Resolved
Issue hasn't reared it's head in the last 2 hours, considering it resolved.
Posted 26 days ago. Aug 27, 2019 - 21:16 UTC
Monitoring
Fix implemented, continuing to monitor situation.
Posted 26 days ago. Aug 27, 2019 - 19:18 UTC
Update
We are continuing to investigate this issue.
Posted 26 days ago. Aug 27, 2019 - 19:17 UTC
Update
Performing some software rebuilds, ~10 minutes until solution.
Posted 26 days ago. Aug 27, 2019 - 19:17 UTC
Update
Still attending to the issue, service back online, albeit slow.
Posted 26 days ago. Aug 27, 2019 - 18:42 UTC
Investigating
We're underway attempting to resolve the high load on s29, should have some concrete answers in ~15 minutes. Downtime expected in the interim.
Posted 26 days ago. Aug 27, 2019 - 18:29 UTC
This incident affected: Shared Hosting (server 29).