s19 failure
Incident Report for Fused
Resolved
Resolved. Reach out if anything is still awry with your site.

Please note, that the server state has been reverted to July, 3rd, ~ 4AM.
Posted 3 months ago. Jul 04, 2018 - 01:34 UTC
Update
Welcome back!

We'll follow-up via email directly with each of the impacted users re: credits, and, to verify everything is functional.

Do reach out via support@fused.com if anything is still awry with your site.
Posted 3 months ago. Jul 04, 2018 - 01:33 UTC
Update
We're still underway with that backup restoration, 17 of 32 users are restored.
We'll follow-up with an additional update within 60 minutes.
Posted 3 months ago. Jul 04, 2018 - 00:35 UTC
Update
We've narrowed down the cause of corruption, and are now in the process of correcting things.
We're in the process of restoring data to the system as we speak.

We'll follow-up again within 30 minutes with a new status update.
Posted 3 months ago. Jul 03, 2018 - 23:54 UTC
Investigating
We're investigating s19 FS corruption.
Posted 3 months ago. Jul 03, 2018 - 22:22 UTC
This incident affected: Shared Hosting (server 19).