s22 intermittent mysql connection issues
Incident Report for Fused
Resolved
Databases have been reimported.
Posted about 1 year ago. Nov 03, 2017 - 12:17 UTC
Monitoring
Affected users (2) will have their databases rolled back to 1st November' state. Whole server will undergo DB re-import this night, which should not affect any running applications and sites.
Posted about 1 year ago. Nov 02, 2017 - 21:58 UTC
Identified
We're restoring MySQL databases on s22 after a filesystem corruption.
Posted about 1 year ago. Nov 02, 2017 - 16:30 UTC