s18 downtime
Incident Report for Fused
Resolved
s18 is now fully back in operation, we'll follow-up via email with impacted clients & allocate an appropriate credit.

Thanks again for your patience.
Posted over 1 year ago. Mar 20, 2018 - 14:35 UTC
Investigating
s18 offline — routine migration went south.
A live migration of s18's data onto another piece of hardware within our fleet resulted in some corruption. We're actively working to resolve it as quickly as feasible.

Updates will be posted here as they become available.
Posted over 1 year ago. Mar 20, 2018 - 13:47 UTC