Inadvertent email access (via imap/pop3)
Incident Report for Fused
Resolved
This incident has been resolved.
Posted 11 days ago. May 11, 2019 - 01:10 UTC
Update
Cluster is 100% online, we'll follow-up within 24 hours with a full investigation of the outage, culprit, and what's being done to correct it. Those impacted can reach out on Monday for an appropriate credit — thank you again for your patience.
Posted 11 days ago. May 11, 2019 - 01:06 UTC
Update
Email connectivity should be improved significantly. If you're seeing otherwise, connect with us — we'll be manning the phone system for extended hours as necessary.
Posted 11 days ago. May 11, 2019 - 00:58 UTC
Investigating
There are some reports of intermittent email access, we appear to have resolved the source of instability but are currently monitoring the situation. Thank you for your patience, we'll provide an appropriate credit Monday for any business impact.
Posted 11 days ago. May 11, 2019 - 00:31 UTC
This incident affected: Email.