Network provider issue on Canada day
Incident Report for Fused
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jul 12, 2017 - 21:14 UTC
Monitoring
On July 1st there was a 16 minute outage as a result of a core router failing with an upstream provider.
That upstream provider is in the process of working out a replacement with their vendors, we'll post additional updates as they become available.
Posted almost 2 years ago. Jul 06, 2017 - 15:47 UTC