s29 latency
Incident Report for Fused
Resolved
s29 should be latency free.
Posted about 2 years ago. Aug 15, 2017 - 23:57 UTC
Identified
s29 is under some extra latency while we balance some users around.
Posted about 2 years ago. Aug 15, 2017 - 23:33 UTC