SSL related issues
Incident Report for Fused
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 16:16 UTC
Monitoring
On the internet, we've seen some evidence of widespread SSL related issues due to some Let's Encrypt changes earlier today. While we've not seen this reflected in our fleet or ticket load (aside from a single ticket), if you're experiencing SSL related errors do reach out to our support team at support@fused.com

Thank you!
Posted Sep 30, 2021 - 23:11 UTC
This incident affected: Shared Hosting (server 25, server 26, server 27, server 28, server 29, server 30, server 31, server 32, server 33, server 34, server 35, server 36, server 40, server 41, server 42, server 43, server 44, server 45, server 46, server 47, server 50, server 51, server 60) and Email.