s22 hardware offline
Incident Report for Fused
Resolved
This incident has been resolved.
Posted over 1 year ago. Sep 19, 2017 - 10:46 UTC
Monitoring
s22 is back in service as we speak — we'll follow-up via email with further details to the impacted users.
Thanks!
Posted over 1 year ago. Sep 19, 2017 - 10:46 UTC
Investigating
Investigating an issue with the s22 chassis. It's currently offline.
Posted over 1 year ago. Sep 19, 2017 - 10:15 UTC