s18 offline
Incident Report for Fused
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 11, 2017 - 13:43 UTC
Monitoring
s18 has been rebooted and a FS check has been run. If you see strange site behavior, like missing files or garbage in output, please get back to us.
Posted over 1 year ago. Nov 11, 2017 - 13:29 UTC
Investigating
s18 has been rebooted for emergency kernel upgrade and an FS check.
Posted over 1 year ago. Nov 11, 2017 - 12:49 UTC