PHP update in progress
Incident Report for Fused
Resolved
This has been completed.
Posted over 1 year ago. Jul 16, 2017 - 20:19 UTC
Identified
We're updating PHP on some of shared servers. Minimal downtime is expected.
Posted over 1 year ago. Jul 16, 2017 - 19:44 UTC