mysql upgrade on dedicated servers
Incident Report for Fused
Resolved
Mysql has been updated to 5.7, thus you might want to check your sites compatibility with this version.
Posted 4 months ago. Apr 04, 2019 - 09:45 UTC
Identified
This night's mysql upgrade on some dedicated servers went wrong and we're in process of bringing things back to normal.
Posted 4 months ago. Apr 04, 2019 - 08:57 UTC