s21/s22 impacted
Incident Report for Fused
Resolved
Systems back online, as noted, will follow-up with an investigation before morning.
Posted Jan 03, 2020 - 03:00 UTC
Update
Servers returning now, will follow-up with an investigation before morning EST.
Posted Jan 03, 2020 - 02:59 UTC
Identified
Awaiting a response from the datacenter with regards to the machine, will follow-up once it's returning online.
Posted Jan 03, 2020 - 02:52 UTC
Investigating
We've got a server offline within our fleet, we're investigating / bringing it back online.
Will follow-up as more information becomes available.
Posted Jan 03, 2020 - 02:32 UTC
This incident affected: Shared Hosting (server 21, server 22).