Investigating an offline server (s31, s36 offline)
Incident Report for Fused
Resolved
All appears well! We'll follow-up if any further interruptions are expected.
Posted Jan 10, 2022 - 05:06 UTC
Monitoring
And we're back — analyzing data & ensuring everything is good to go. Power on the device cut suddenly, so we'll likely migrate this server in the coming weeks to a new node.
Posted Jan 10, 2022 - 04:46 UTC
Update
Still underway, thanks for your patience.
Posted Jan 10, 2022 - 03:56 UTC
Investigating
Investigating an offline node. Thanks for your patience!
Posted Jan 10, 2022 - 03:03 UTC
This incident affected: Shared Hosting (server 31, server 36).