s20 severe file corruption
Incident Report for Fused
Resolved
s20 should be fully resolved, if you have any remaining issues do reach out.
We've sent an email blast to those impacted re: an SLA credit. Thanks.
Posted over 1 year ago. Sep 14, 2017 - 22:42 UTC
Identified
We're restoring s20 to an earlier state due to severe file corruption (internal migration gone awry), system should return to service shortly.
Posted over 1 year ago. Sep 14, 2017 - 22:10 UTC